Feed/CVE-2021-23337
CVE-2021-23337HIGHCVSS 7.2

Command Injection in lodash

Published Jun 30, 2026·Updated Oct 8, 2026

NVD Description

`lodash` versions prior to 4.17.21 are vulnerable to Command Injection via the template function.

Affected Packages (5)

lodashNPM
No fix available
lodashNPM
Fixed in 4.17.21
lodashNPM
No fix available
lodashNPM
From 4.0.0
Fixed in 4.18.0
lodashNPM
Fixed in 4.17.21

Public Exploits & PoCs1 found

References

View on NVD Search GitHub Search Google

Get alerted for CVEs like this

Register your stack and get notified within minutes when a matching CVE drops.

Start monitoring free